2.0.7735

2.0.7735

​docs​

​@liquidapps/dsp​

  • update web3 version to ^1.5.0 from ^1.2.11
  • support max_priority_fee_per_gas and max_fee_per_gas
    • for EIP 1559
  • specify node-fetch version ^2.6.0 and version 3 causes issues with require statements
  • log failed sign service transactions that are pushed to transaction queue

dappservices contract

DSP Services:

​LiquidVRAM Service​

Last modified 1mo ago
Copy link